Skip to end of metadata
Go to start of metadata

Índice

Download


Realize o download do Eclipse© Luna através do site oficial do Projeto Eclipse.

O Eclipse Luna é a única versão atualmente homologada para utilização junto ao plugin fluig Studio.


Pré requisitos


  • Para o correto funcionamento do fluig Studio, o Eclipse deve ser executado utilizando Java na versão 7 ou superior.


Instruções


  • Ao acessar a página indicada acima recomendamos que seja feito o download do pacote Eclipse IDE for Java Developers.
  • O link para download estará disponível conforme a figura abaixo. Escolha a versão (32 ou 64 bits) de acordo com a versão do seu sistema operacional.



  • No labels