Ir para o final dos metadados
Ir para o início dos metadados

Índice

 

Plataforma

Produto:  fluig Studio

Versão: 1.5.9 ou anterior.

 

Ocorrência

Erro de dependência ao tentar instalar o plugin fluig Studio no TDS / Eclipse:

Cannot complete the install because one or more required items could not be found.
Software being installed: Fluig Workflow and WCM Designer 1.5.7 (com.totvs.tds.ecm.designer.feature.feature.group 1.5.7)
Missing requirement: Fluig Workflow and WCM Designer 1.5.7 (com.totvs.tds.ecm.designer.feature.feature.group 1.5.7) requires 'org.eclipse.graphiti [0.11.0,0.12.0)' but it could not be found

 

 

Causa

O problema ocorre porque a biblioteca Graphiti, utilizada pelo fluig Studio, não está instalada.

 

Solução

A partir da Atualização 1.5.10, este erro não ocorre mais no TDS 11.3 e Eclipse Mars ou Neon.

Para solucionar o problema em versões anteriores da IDE, na barra de menu acesse Help > Install New Software e inclua o endereço do repositório do Graphiti: http://archive.eclipse.org/graphiti/updates/0.11.2/.

Não é necessário instalar nada neste momento, apenas tente novamente instalar o plugin fluig Studio e o novo repositório será utilizado para instalar as dependências.